CommonWell outage

Minor incident Patient History API
2024-02-22 11:30 EDT · 1 week, 3 days, 23 hours, 15 minutes

Updates

Resolved

We have received confirmation that the CommonWell network is expected to be unavailable today and in the coming days.

We are going to resolve this incident thread and pause notifications to subscribers. An information notice about the outage will be available on our main status page. Zus App users will continue to see a banner warning them that patient records refreshed during the outage may be incomplete.

March 4, 2024 · 10:41 EDT
Monitoring

The CommonWell network continues to be down, with no further updates about when it is expected to be back online. Unless we receive new information over the weekend, we will post an update on Monday.

Users should be aware that ZAPs refreshed during this outage may be missing records; they will also all show a warning icon and/or banner indicating that we are only able to retrieve partial data for these patients.

Detailed updates from Change Healthcare are available here.

March 1, 2024 · 17:49 EDT
Monitoring

The CommonWell network continues to be down at this time, and we unfortunately have no new information about when it will be back up. Users should be aware that ZAPs refreshed during this outage may be missing records; they will also all show a warning icon with the label “There was an error fetching some records for this patient.”

Detailed updates from Change Healthcare are available here.

February 28, 2024 · 12:01 EDT
Monitoring

We are currently processing patient history refreshes that were paused as part of our batch process. These jobs will pull data from Carequality and, if applicable, Surescripts. They will attempt to reach the CommonWell network and, upon failing to do so, will end in an “error” state. As a result, users may see a spike in errored jobs in the Records Request Log.

The CommonWell network continues to be down at this time. More detailed updates about Change Healthcare’s status are available here.

February 26, 2024 · 17:45 EDT
Monitoring

The CommonWell network continues to be offline and is not expected to resume services today. We are working to start running jobs that have been paused in our batch queue (which includes scheduled jobs); these jobs will return data from Carequality and Surescripts, but not from CommonWell. We will plan to rerun impacted jobs through CommonWell once it is back online.

February 26, 2024 · 12:29 EDT
Monitoring

The CommonWell network continues to be down at this time. CommonWell uses Change Healthcare as its underlying service provider and was impacted by this week’s cybersecurity attack on Change/Optum. More detailed updates about Change Healthcare’s status are available here.

Heading into the weekend, jobs in our batch queue continue to be paused. Jobs submitted by customers directly through our API and UI will continue to execute, but will not receive any data from CommonWell.

We will continue monitoring the situation. Unless we receive new information from CommonWell over the weekend, we will post further updates on Monday.

February 23, 2024 · 14:58 EDT
Monitoring

The CommonWell network is currently experiencing an outage. Ad-hoc patient history requests made through the Zus App may end in an error state, and match rates from organizations may be lower than normal.

We have paused our off-hours batch patient history calls for now to avoid exacerbating the issue. This means that initial Get Up To Speed calls triggered after package enrollments may be delayed.

We are monitoring communications from CommonWell and will post an update here when the network resumes normal operations.

February 22, 2024 · 18:16 EDT

← Back