Messages failing to send for select subscriptions

Minor incident ZusHooks
2022-07-20 15:26 EDT · 1 day, 2 hours, 29 minutes

Updates

Resolved

We found the root of the issue, and we have fixed it.

July 21, 2022 · 17:55 EDT
Investigating

We are investigating an issue where messages for select subscriptions are not being sent.

July 21, 2022 · 15:17 EDT

← Back