Elevated errors in FQS

Minor incident Applications Zus App Data APIs FHIR APIs
2026-08-24 17:26 EDT · 56 minutes

Updates

Resolved

We have addressed the root cause of the FQS errors, and services are back to normal.

August 24, 2026 · 18:21 EDT
Monitoring

The team rolled back a bad deployment and error rates have dropped. We are continuing to monitor.

August 24, 2026 · 18:13 EDT
Investigating

The FQS API is returning elevated rates of 502 errors. This affects the REST and GraphQL APIs, Zus App, and reciprocity requests

August 24, 2026 · 17:26 EDT

← Back