Non-priority jobs operating with delays
Minor incident
Data Connections
CommonWell Network
Carequality Network
2026-08-12 18:49 EDT
· 19 hours, 1 minute
Updates
Update
August 13, 2026 · 12:41 EDT
Non-priority jobs submitted to the queue are continuing to complete more slowly than normal. Processing times will remain elevated for the next several days, and may climb to 2-3 days.
If a job you submitted has not started and the delay is impacting your operations: use the Request Records button in the ZAP to bypass this queue. You will not be charged for the additional job.
Issue
August 12, 2026 · 18:49 EDT
Due to a buildup of traffic in our non-priority queue, chart builds are operating with delays of approximately 30 hours. Please contact your account contact if this is impacting your operations.
Priority chart builds, included requests submitted through the Zus App and refreshes for STAT appointments, are not impacted.
← Back