Potential issue with ZusHooks
Major incident
ZusHooks
2026-08-04 17:16 EDT
· 35 minutes
Updates
Resolved
August 4, 2026 · 17:38 EDT
ZusHooks deliveries were delayed by up to 2 hours within the last 2 hours. We have resolved the root cause and messages are now delivering normally.
Issue
August 4, 2026 · 17:16 EDT
We are currently investigating reports of potential issues with ZusHooks. At this time we have not confirmed an incident - our team is actively looking into the situation and will share an update as soon as we know more.
Additional Context: We are investigating increased Zushooks latency.
← Back