Risk Gaps not being calculated as expected

Major incident Lenses and Enrichment
2026-08-03 17:00 EDT · 1 day, 16 hours, 45 minutes

Updates

Resolved

This incident has been resolved, and all user updates have been restored.

August 5, 2026 · 09:45 EDT
Monitoring

We have identified an issue in processing data in the Risk product. Risk data was not processed between 5:00pm ET on 8/3/2026 through 12:00pm ET on 8/4/2026.

All Risk gaps impacted during this period are being reprocessed.

There was some loss of data during this time, which we are in the process of identifying and restoring.

We will close the incident when reprocessing is complete and provide an update on data restoration.

August 4, 2026 · 16:48 EDT
Issue

We are currently investigating reports of potential issues with Lenses and Enrichment. At this time we have not confirmed an incident - our team is actively looking into the situation and will share an update as soon as we know more.

Edit: The title of this incident was updated on August 4 at 4:50pm ET.

August 4, 2026 · 15:09 EDT

← Back