Some relational tables not refreshing
Minor incident
Data Marts
2026-05-15 10:45 EDT
· 6 hours, 36 minutes
Updates
Monitoring
May 15, 2026 · 12:44 EDT
document_reference tables have now been refreshed as well. We are continuing to monitor the situation.
Investigating
May 15, 2026 · 12:06 EDT
The condition and encounter tables have been rectified. We are continuing to work on refreshing the docuemnt_reference tables.
Issue
May 15, 2026 · 10:45 EDT
The following tables in the relational data marts have been failing to refresh since 2pm Eastern Time on Thursday, May 14:
-
conditionand child tables -
document_referenceand child tables -
encounterand child tables
The data in these tables reflects data as of 2pm yesterday. We are working to bring these tables back up to date to meet our documented 3-hour target freshness.
← Back