Generated Patient Summaries are failing to generate

Minor incident Applications Zus App
2026-05-14 16:19 EDT · 23 minutes

Updates

Resolved

Generated Patient Summaries are now restored and will generate as expected.

May 14, 2026 · 16:42 EDT
Issue

New Generated Patient Summary requests are failing for users. The root cause has been identified and the fix is rolling out. We will post an update when the issue is fully resolved.

May 14, 2026 · 16:19 EDT

← Back