Increased Carequality errors for zip code based patient lookups

Minor incident Data Connections Carequality Network
2026-04-21 16:14 EDT · 1 week, 2 days, 20 hours, 43 minutes

Updates

Resolved

We have worked with Kno2 to prevent job errors when encountering misconfigured Carequality directory listings. We are no longer seeing errors for this issue and we have successfully re-run affected jobs.

May 1, 2026 · 12:51 EDT
Update

We are continuing to work with Kno2 on having the affected implementer correct their impacted Carequality directory listings. This issue continues to affect ~6% of Zus jobs for patients with a California address.

April 27, 2026 · 14:16 EDT
Update

We have identified the likely root cause of the increased number of Carequality errors affecting a subset of requests, primarily for California-based patients. Our investigation with Kno2 found that some data published to the Carequality directory by one implementer is not formatted according to Carequality policy, which appears to be driving the pattern related to certain zip code based patient lookups. This issue appears to be affecting ~6% of Zus jobs for patients with a California address.

The affected implementer is actively working on a correction. Some customers may continue to see delayed or incomplete results until that correction is made and the directory sync completes.

April 22, 2026 · 17:33 EDT
Issue

We are investigating an increased number of Carequality errors affecting a subset of requests primarily for California-based patients. We have identified a pattern related to certain zip code based patient lookups and are coordinating with our network partner, Kno2, on root cause analysis. Some customers may see delayed or incomplete results while this is ongoing.

April 21, 2026 · 16:14 EDT

← Back