Generated Patient Summaries are currently down

Minor incident Applications Zus App
2026-03-30 13:09 EDT · 46 minutes

Updates

Resolved

We’ve identified the root issue causing Generated Patient Summaries to fail and have resolved it. We’ll continue to monitor for similar issues going forward.

March 30, 2026 · 13:55 EDT
Issue

Summarization is currently down for all customers, we are working to identify and remedy the issue and will post an update within the hour.

March 30, 2026 · 13:09 EDT

← Back