Carequality requests failing for all Delegates with a Surescripts/eClinicalWorks Principal

Minor incident Data Connections Carequality Network
2026-03-11 09:00 EDT · 2 weeks, 6 days, 3 hours, 14 minutes

Updates

Resolved

This incident has been fully resolved. Data flow has been restored, and all jobs impacted during the incident window have been re-run.

March 31, 2026 · 12:14 EDT
Monitoring

Surescripts has addressed the issue and we are now seeing data flow restored for the previously affected customers. We are in the process of re-running jobs that were impacted during the incident window to ensure all expected data is delivered. We will continue to monitor progress and provide confirmation once reprocessing is complete.

March 27, 2026 · 14:13 EDT
Investigating

This issue remains ongoing, and customers with Surescripts/eClinicalWorks principals are still impacted. Surescripts has confirmed that their engineering team is actively working on a resolution. We’re continuing to stay closely engaged with their team and will provide updates as soon as additional information, including an estimated timeline for resolution, becomes available.

March 25, 2026 · 13:28 EDT
Investigating

The issue remains ongoing. Surescripts has acknowledged the priority of this matter and is actively working toward a resolution. We are currently awaiting an estimated timeline for remediation and will share updates as soon as more information becomes available.

March 23, 2026 · 12:01 EDT
Investigating

We have received confirmation that this issue is being caused by unexpected directory updates made by Surescripts to their Principal listings, and that the issue has been impacting Delegate queries since 3/11/2026. We are currently waiting on Surescripts for a fix.

March 21, 2026 · 12:42 EDT
Issue

As of 8:20 am eastern, Zus noticed authorization failures for all requests to Carequality coming from Delegate customers who have a Principal on Surescripts, including Principals on eClinicalWorks. We have escalated this issue to the Surescripts team and to our network partner.

March 21, 2026 · 10:36 EDT

← Back