Generated Patient Summaries Unavailable

Minor incident Applications Zus App
2026-03-19 16:00 EDT · 1 hour, 36 minutes

Updates

Resolved

We’ve resolved the issue impacting summary generation. GPS is now functional again.

We’ll continue to monitor the service to ensure it’s health going forward.

March 19, 2026 · 17:35 EDT
Issue

We are aware of an issue impacting Generated Patient Summary (GPS) generation in the Zus App. We are in the process of deploying a fix, and will update this incident when GPS is available again.

March 19, 2026 · 17:03 EDT

← Back