Increase in Surescripts Bulk Errors

Minor incident Data Connections Surescripts Service
2026-03-10 11:14 EDT · 2 days, 48 minutes

Updates

Resolved

Reprocessing of the previously affected Surescripts Bulk jobs has been completed. The impacted jobs have been successfully re-run and associated data delivery has been completed. This incident is now fully remediated.

Thank you for your patience while we worked with Surescripts to resolve this issue.

March 12, 2026 · 11:56 EDT
Update

We are currently still in process of re-running all affected jobs. We expect the reprocessing to complete and the associated data to be delivered within the next 36 hours.

We will provide another update once the reprocessing is complete or if additional information becomes available.

March 11, 2026 · 15:38 EDT
Monitoring

Surescripts has informed us that they implemented a fix at 12:00 PM EDT to address the elevated error rates affecting Surescripts Bulk jobs. Error rates have begun to improve, and we are currently monitoring recovery for affected jobs.

We will continue to monitor and provide an update once recovery is fully confirmed.

March 10, 2026 · 17:42 EDT
Issue

Zus’s monitoring identified a higher-than-normal rate of errors affecting Surescripts Bulk jobs. At this time, approximately 3–4% of total jobs are impacted. EHR data does not appear to be impacted.

Our team is actively investigating and working with Surescripts to identify the root cause and implement a resolution. We will continue to monitor the situation closely and provide updates as more information becomes available.

March 10, 2026 · 11:14 EDT

← Back