Users may not be able to log into the Zus Web Application or click on navigation items in the ZAP of the Zus Web Application

Major incident Applications Zus App
2026-03-06 13:03 EST · 43 minutes

Updates

Resolved

We have successfully rolled back the bug that caused issues preventing users from logging into the Zus Web Application and prevented users from clicking in the left hand navigation menu of a patient ZAP.

There may be lingering issues in sandbox that we expect to resolve within an hour.

March 6, 2026 · 13:42 EST
Investigating

We have resolved issues that were preventing users from logging into the Zus Web Application.

We are still are still investigating and working to address the left hand navigation menu not working to access different parts of the ZAP.

We will post another update within 30 minutes.

March 6, 2026 · 13:31 EST
Issue

We are aware of an issue where users are unable to click on any links in the left hand menu of a patient ZAP. Some users may also have lost all access to the ZAP.

We are in the process of identifying the root cause and getting the Zus Web App back up and running.

We will post a status update in the next 30 minutes.

March 6, 2026 · 13:03 EST

← Back