Some patient and appointment updates from athenahealth not making it to Zus

Minor incident Applications EHR Integrations athenahealth
2026-02-23 10:21 EST · 7 hours, 31 minutes

Updates

Monitoring

We’ve made an update to our data processing which has resolved this issue. We are going to keep this incident open as we continue to investigate the root cause and understand implications on historical data.

February 23, 2026 · 15:47 EST
Issue

We are investigating some number of patient and appointment updates not arriving to Zus from athenahealth.

This issue does not impact clinical data coming from athena and does not impact a users ability to view the ZAP in Athena. The biggest impact is likely to be on up-to-date patient history queries if we miss a newly created appointment.

February 23, 2026 · 10:21 EST

← Back