Intermittent accessibiliy for Standalone App, EHR Integrations, and Data APIs

Major incident Applications Zus App EHR Integrations FHIRplace Data APIs Patient History API Package Enrollment API Auth Service FHIR APIs athenahealth Elation Health Canvas Medical Salesforce Health Cloud Healthie
2026-02-22 11:56 EST · 2 hours, 1 minute

Updates

Resolved

Our third party vendor has implemented a fix and we have seen errors subside. We will continue to monitor traffic on our Standalone App and API endpoints to ensure ongoing stability.

February 22, 2026 · 13:51 EST
Monitoring

We have determined that the third party issue is only affecting authentication for our Standalone App. EHR integrations and Data APIs are working as normal. We are monitoring the situation and will update this incident when the errors resolve.

February 22, 2026 · 12:19 EST
Issue

Zus is aware of elevated errors in a third party vendor that are causing intermittent access errors for the Standalone App and potentially EHR integrations and Data APIs.

February 22, 2026 · 11:56 EST

← Back