No data returned by Surescripts since 2/19 1 pm ET

Major incident Data Connections Surescripts Service
2026-02-19 13:00 EST · 4 days, 21 hours, 45 minutes

Updates

Resolved

Zus has confirmed that the Surescripts incident has been fully resolved.

Surescripts has completed reprocessing all impacted jobs from the disruption window beginning at approximately 1:00 PM ET on 2/19/2026. All previously missing pharmacy dispense and prescription data has now been successfully delivered and processed.

We will continue to monitor, but this incident is now considered resolved. Thank you for your patience while we worked with Surescripts to address this issue.

February 24, 2026 · 10:42 EST
Monitoring

Zus has received confirmation from Surescripts that they identified the root cause of the issue and have implemented a fix.

Surescripts has begun reprocessing the impacted transactions and will resend the pharmacy dispense and prescription data that was missed during the disruption window beginning at approximately 1:00 PM ET on 2/19/2026. We have confirmed that we are beginning to see this data flow to Zus.

We are actively monitoring the reprocessing effort to ensure successful data delivery for all affected jobs. No action is required from customers at this time.

February 23, 2026 · 17:10 EST
Investigating

Zus continues to see no data returned from Surescripts since approximately 1:00 PM ET on 2/19/2026. We are actively engaging with Surescripts to work on a resolution and will provide further updates as soon as additional information becomes available.

During this time:

  • Customer jobs will continue to return data from EMR networks (CommonWell and Carequality).
  • Pharmacy dispense and prescription data from Surescripts will be unavailable.
  • The Surescripts connector status, as well as overall job status, will remain in an “in progress” state until data flow is restored.
February 23, 2026 · 11:42 EST
Issue

Zus has seen no data returned from Surescripts since approximately 1 pm eastern on 2/19/2026. We are actively investigating the issue and have engaged the Surescripts team to troubleshoot.

Jobs run by customers in this window will return data from the EMR networks (CommonWell and Carequality) but will be missing pharmacy dispense and prescription data from Surescripts. The Surescripts connector status, as well as the overall job status, will remain in an “in progress” state until we start receiving data again.

February 21, 2026 · 15:17 EST

← Back