All Carequality jobs experiencing errors
Major incident
Data Connections
Carequality Network
2026-02-07 03:30 EST
· 13 hours, 52 minutes
Updates
Monitoring
February 7, 2026 · 12:50 EST
Carequality jobs have started running successfully again. We have resumed running our non-priority queue and will continue to monitor results. Impacted jobs will be replayed.
Update
February 7, 2026 · 11:01 EST
Our Carequality partner has confirmed that the service degradation is on their end and is working to resolve. We will resume non-priority traffic as soon as they confirm functionality is restored.
Issue
February 7, 2026 · 10:33 EST
As of 3:30 am today, all jobs to Carequality started failing. We have paused the queue of non-priority jobs while we investigate. Priority jobs will proceed and continue to receive data from CommonWell and Surescripts.
← Back