Dropoff in Carequality responses for Delegate orgs

Minor incident Data Connections Carequality Network
2026-01-30 12:56 EST · 4 days, 7 hours, 5 minutes

Updates

Investigating

Earlier today, we observed a recurrence of reduced document retrieval for some customers in Delegate status.

We continue to work with our network partner, Kno2, to better understand the intermittent behavior and its relationship to responder-side activity. While investigation is ongoing, we are actively monitoring and validating results through targeted job runs before proceeding with broader reprocessing.

No customer action is required at this time. We appreciate your continued patience and will share further updates as appropriate.

February 3, 2026 · 16:33 EST
Monitoring

Our monitoring indicates that document retrieval for Delegation of Authority (DOA) customers has resumed and is currently operating as expected. While the underlying cause of the disruption is still under investigation, there have been no further indications of degraded performance.

The timing of this incident aligns with recent network activity related to the broader transition deadline to the updated DOA framework on February 1st. We believe that preparatory changes by some network participants may have contributed to the behavior observed.

We are validating recovery by re-running selected jobs and will proceed with reprocessing all jobs once verification is complete. No customer action is required at this time. We appreciate your patience and will share additional updates as more information becomes available.

February 2, 2026 · 12:41 EST
Issue

We have observed a decrease in the number of documents retrieved for some customers listed in Delegate status. This began on January 26, 2026.

Our teams are actively investigating the cause of this drop-off and believe it is related to Epic’s responders. We are engaging our network partner, Kno2, to address the issue. Once remediation is complete, we will take appropriate steps to address any affected queries. We will continue to share updates as more information becomes available.

January 30, 2026 · 12:56 EST

← Back