LENS_TRANSITION_OF_CARE tables missing data
Minor incident
Data Marts
2026-01-22 11:40 EST
· 1 hour, 25 minutes
Updates
Update
January 22, 2026 · 14:35 EST
Incident is again resolved and access has been returned for all customers.
Update
January 22, 2026 · 13:12 EST
Some customers are again reporting access issues. Our team is investigating.
Resolved
January 22, 2026 · 13:05 EST
This incident is now resolved and access to data for all customers is restored.
Monitoring
January 22, 2026 · 12:46 EST
Fix has been implemented and access to the LENS_TRANSITION_OF_CARE tables have been restored. We will continue to monitor these tables to ensure that there is no future loss of access.
Issue
January 22, 2026 · 11:40 EST
The LENS_TRANSITION_OF_CARE tables in Snowflake data marts are currently missing data due to an issue with access control. We are working to resolve the issue.
← Back