Generated Patient Summaries (GPS) are down

Minor incident Applications Zus App
2026-01-21 10:36 EST · 20 minutes

Updates

Resolved

The issue that caused GPS to go down is now resolved.

January 21, 2026 · 10:55 EST
Issue

We are aware of an issue causing Generated Patient Summaries (GPS) to fail. We are addressing the root cause and will post an update as soon as summaries are available again.

January 21, 2026 · 10:36 EST

← Back