Zus Auth Service Impacted

Minor incident Auth Service
2025-11-16 15:11 EST · 1 hour, 2 minutes

Updates

Resolved

Our upstream provider has resolved the incident and we are no longer seeing authentication errors. Users and services that experienced errors from this time period should re-authenticate to ensure fresh tokens.

November 16, 2025 · 16:13 EST
Issue

Due to an incident with our upstream login provider, users of the Zus App and APIs are experiencing errors when authenticating. We will continue to observe and provide updates on the situation.

November 16, 2025 · 14:42 EST

← Back