Certain data mart tables are not updating
Minor incident
Data Marts
2025-10-20 02:15 EDT
· 2 days, 1 hour, 43 minutes
Updates
Investigating
October 21, 2025 · 17:00 EDT
The affected AWS service continues to fail to start jobs, and our initial attempt to work around the problem was stymied by the same issue. The AWS team continues to work to resolve the issue, and we are continuing to explore alternate workarounds.
Thank you for your patience as we work through the lingering impact of yesterday’s AWS incident.
Issue
October 21, 2025 · 08:43 EDT
We’ve identified a lingering impact to our data marts due to yesterday’s AWS incident: one of the processes populating data mart tables has been unable to run since the incident began yesterday morning.
As a result, the following tables were last updated at 2:14am ET yesterday. AWS support is working on getting the process unstuck and we are evaluating workarounds.
Affected data mart tables:
-
locationand all child tables (location_*) -
medication and child tables (
medication_form*,medication_ingredient*) -
organizationand all child tables (organization_*) -
practitionerand all child tables (practitioner_*)
← Back