Users reporting issues with accessing patient data via Zus UIs and APIs
      
Minor incident
      
        Applications
        Zus App
        EHR Integrations
        FHIRplace
        Data APIs
        FHIR APIs
        athenahealth
        Elation Health
        Canvas Medical
        Salesforce Health Cloud
        Healthie
    
    
      
2025-10-08 17:03 EDT
      
      · 4 hours, 14 minutes
    
  Updates
          Resolved
        
        
October  8, 2025 · 21:16 EDT
        
      
      This incident has been resolved and customers can again access all available patient data via Zus UIs and FHIR APIs.
          Monitoring
        
        
October  8, 2025 · 17:37 EDT
        
      
      ZAPs and FHIR APIs are no longer intermittently unavailable. We are addressing the root cause of the incident and monitoring performance and availability.
          Issue
        
        
October  8, 2025 · 17:03 EDT
        
      
  We are aware of issues that are causing ZAPs to be intermittently unavailable in Zus UIs and Zus FHIR APIs to return 500 errors. We are actively investigating and resolving the issue.
← Back
 Zus Health System Status
            
Zus Health System Status