The ZAP is not loading in athena
      
Minor incident
      
        Applications
        EHR Integrations
        athenahealth
    
    
      
2025-10-06 09:30 EDT
      
      · 2 hours, 46 minutes
    
  Updates
          Resolved
        
        
October  6, 2025 · 12:15 EDT
        
      
      We’ve received confirmation from athena that the issue launching the ZAP is resolved.
          Issue
        
        
October  6, 2025 · 11:38 EDT
        
      
  We are aware of an issue preventing the ZAP from opening in athena. Users will see an error in the ZAP window when attempting to launch it from the Apps tab in an athena chart.
We are currently in contact with the athena support teams to triage and resolve the issue.
We will post an update as soon as the issue is identified.
Note This issue only impacts the ZAP in athena, and the Zus Web App and other EHRs are unaffected.
← Back
 Zus Health System Status
            
Zus Health System Status