Customers encountering errors when authenticating into Zus
      
Minor incident
      
        Auth Service
    
    
      
2025-09-17 11:15 EDT
      
      · 2 hours, 3 minutes
    
  Updates
          Resolved
        
        
September 17, 2025 · 13:16 EDT
        
      
      We have resolved the issue and are continuing to monitor for any further disruptions.
          Issue
        
        
September 17, 2025 · 13:06 EDT
        
      
  Some customers have reported challenges successfully retrieving access tokens from the Zus auth service, impacting the ability of both Zus UI and API users to successfully authenticate. We are actively investigating and resolving the issue.
← Back
 Zus Health System Status
            
Zus Health System Status