Updates to the data marts Encounter table are delayed

Minor incident Data Marts
2025-08-21 11:40 EDT · 23 minutes

Updates

Resolved

The Encounter table is now updated and reflects changes to the Zus FHIR data store within the last 3 hours. We again apologize for the inconvenience caused by this incident.

August 21, 2025 · 12:02 EDT
Issue

Updates to the Encounter table in Zus data marts are delayed beyond the target latency of 3 hours, with the table currently 12.5 hours behind updates to the Zus FHIR data store. Our team is working on releasing an updated table as quickly as possible and will announce here when the refreshed table is available. We apologize for any inconvenience or disruption to workflows this delay has caused.

August 21, 2025 · 11:40 EDT

← Back