Source documents are not reliably associated with relevant Encounters

Minor incident Applications Zus App
2025-08-19 10:54 EDT · 2 days, 6 hours, 10 minutes

Updates

Resolved

We can confirm that we have addressed the root cause of this issue, and that documents are now being attached to Encounters as expected. We have kicked off a backfill which will finish by next Friday, August 29, 2025.

Once the backfill is complete, all Encounters impacted since issue was introduced the will link to their appropriate source documents.

August 21, 2025 · 17:03 EDT
Monitoring

We have identified and addressed the root cause of this issue. Monitoring throughout today has shown return to expected rates of document attachment to Encounters.

We will keep this incident open until a backfill is completed re-attach relevant documents to previous Encounters.

August 20, 2025 · 21:38 EDT
Investigating

We are continuing to investigate why source documents are not reliably appearing for relevant Encounters in the Encounters & Notes section of the ZAP.

Previously this issue was noted as an information notice. We are elevating this from an information notice to a Minor Incident.

We will update this incident when we have identified the root cause and have a path to a solution.

August 19, 2025 · 10:54 EDT

← Back