Request records errors not being clearly communicated

Minor incident Applications Zus App
2025-08-01 12:25 EDT · 40 minutes

Updates

Resolved

This issue has been resolved. Failed patient history requests will now accurately communicate an error to the user.

August 1, 2025 · 12:46 EDT
Issue

We are aware of an issue where records requested via the ZAP are erroneously marked as successful, even if the underlying patient history jobs have errors. This may lead to user confusion when expected data is unavailable in the ZAP. We are actively working to correct the inaccurate messaging.

August 1, 2025 · 12:25 EDT

← Back