Outpatient encounters inappropriately triggering creation of Transition of Care Lenses
Minor incident
Lenses and Enrichment
2025-07-28 12:09 EDT
· 2 weeks, 3 days, 1 hour, 8 minutes
Updates
Resolved
August 14, 2025 · 13:16 EDT
We have resolved the major issues causing this incident. Outpatient visits are no longer triggering TOC Lenses inappropriately.
Update
July 31, 2025 · 17:13 EDT
We have resolved the root cause of this issue and are in the process of backfilling impacted EpisodeOfCare
resources. We will close this incident when the backfills are complete.
Issue
July 30, 2025 · 15:09 EDT
We are aware of an issue with the Transitions of Care Lens inappropriately including certain types of outpatient visits, causing an artificially high number of EpisodeOfCare resources to be created.
We have begun work to remediate the issue, and will continue work to remove those incorrectly included encounters.
We will provide an additional update when we have fully resolved the inclusion of these encounters.
← Back