Limiting access to some third party data in Data Marts
      
Minor incident
      
        Data Marts
    
    
      
2025-07-28 12:56 EDT
      
      · 1 month, 1 week, 7 minutes
    
  Updates
          Resolved
        
        
September  3, 2025 · 13:03 EDT
        
      
      This incident is now resolved and access to foundational resources has now been restored for all customers.
          Update
        
        
July 29, 2025 · 13:31 EDT
        
      
      We have relaxed access restrictions to most foundational resources in data marts. A small amount of data remains restricted as we conduct further review. We will post an update when access is fully restored.
          Investigating
        
        
July 28, 2025 · 12:56 EDT
        
      
  
We are temporarily limiting access to third party data in the Organization, Practitioner, and Location  tables in data marts as we investigate an incident in those tables. We will post an update as soon as we’ve identified and isolated the issue.
← Back
 Zus Health System Status
            
Zus Health System Status