Delayed delivery of EHR results for some refreshes

Minor incident Data Connections CommonWell Network Carequality Network
2025-07-21 13:46 EDT · 3 days, 19 hours, 44 minutes

Updates

Resolved

All refreshes are now processing within normal time frames.

July 25, 2025 · 09:29 EDT
Issue

Due to high volumes of activity, patient queries in response to ADT discharges are currently delayed up to 3 days. Patient queries in response to active hospitalizations are not delayed. If needed, a refresh can be run immediately via the Zus App.

July 21, 2025 · 13:46 EDT

← Back