The ZAP embedded in athenahealth is currently down
      
Major incident
      
        Applications
        EHR Integrations
        athenahealth
    
    
      
2025-07-10 08:19 EDT
      
      · 48 minutes
    
  Updates
          Resolved
        
        
July 10, 2025 · 09:07 EDT
        
      
      The ZAP in athena is once again functional. The issue was resolved at approximately 8:45am ET.
          Issue
        
        
July 10, 2025 · 08:19 EDT
        
      
  The ZAP integrated into athenahealth is currently down. We are working with partners at athena to restore functionality. We will update this incident within the hour with a status update.
← Back
 Zus Health System Status
            
Zus Health System Status