Targeted Organization Request Failures on the Carequality Network
Minor incident
Data Connections
Carequality Network
2025-05-16 16:25 EDT
· 1 hour, 20 minutes
Updates
Resolved
May 16, 2025 · 17:42 EDT
We are resolving this incident and will post additional communication as needed.
Monitoring
May 16, 2025 · 17:23 EDT
Further investigation has revealed that this issue is intermittent and is resulting in slight delays rather than failures to ingest data. Paused jobs have been resumed.
Issue
May 16, 2025 · 16:55 EDT
Starting around 3:25PM EST the vendor we use to connect to the Carequality network began experiencing issues with targeted organization requests. In response, we’ve paused the execution of non-priority jobs. Once the outage has resolved we will resume the execution of paused jobs.
← Back