Data from EHRs is delayed in writing to Zus
      
Minor incident
      
        Applications
        EHR Integrations
        athenahealth
        Elation Health
        Canvas Medical
        Salesforce Health Cloud
        Healthie
    
    
      
2025-05-13 16:20 EDT
      
      · 6 hours, 34 minutes
    
  Updates
          Resolved
        
        
May 13, 2025 · 22:48 EDT
        
      
      We have resolved the issue delaying data being written to Zus via EHR integrations.
          Issue
        
        
May 13, 2025 · 19:37 EDT
        
      
  Beginning at 4:20pm ET this afternoon, data being written to Zus via EHR integrations is delayed. We have identified the cause of the delay and are working to resolve it.
← Back
 Zus Health System Status
            
Zus Health System Status