Some users may be unable to access the ZAP
Major incident
Applications
EHR Integrations
Elation Health
2025-04-22 13:03 EDT
· 1 hour, 44 minutes
Updates
Issue
April 22, 2025 · 14:40 EDT
We have addressed the root cause of the ZAP outage.
The ZAP will now load as expected in Elation and the affected embedded experiences (provider portals).
Investigating
April 22, 2025 · 14:22 EDT
The Zus Aggregared Profile (ZAP) is currently inaccessible in Elation and some embedded experiences (provider portals).
We have identified the root cause and are working to resolve the outage. We will post an update as soon as possible.
← Back