Binary resources created since March 31st at 2PM are not accessible via API

Major incident Applications Zus App EHR Integrations FHIRplace Data APIs FHIR APIs athenahealth Elation Health Canvas Medical Salesforce Health Cloud Healthie
2025-04-01 11:37 EDT · 10 hours, 29 minutes

Updates

Resolved

All impacted binary resources are now fixed and available via API and in Zus UIs.

April 1, 2025 · 22:06 EDT
Investigating

We’ve fixed the issue such that new binaries resources written to Zus are no longer impacted by the incident. We are working on fixing the impacted binary resources from the past 24 hours.

April 1, 2025 · 17:04 EDT
Issue

Attempting to retrieve binary resources created since March 31st at 2PM ET via API results in a 404 message. As a result, attempts to view the source document for a clinical data point or document in the document list in the ZAP will fail.

We have identified the issue and are working on implementing a fix as soon as possible.

April 1, 2025 · 11:37 EDT

← Back