The ZAP is currently inaccessible
      
Major incident
      
        Applications
        Zus App
        EHR Integrations
        athenahealth
        Elation Health
        Canvas Medical
        Healthie
    
    
      
2025-03-25 13:46 EDT
      
      · 24 minutes
    
  Updates
          Resolved
        
        
March 25, 2025 · 14:09 EDT
        
      
      We have addressed the root cause of the ZAP outage.
The ZAP will now load as expected in the web application and embedded EHRs.
          Investigating
        
        
March 25, 2025 · 13:46 EDT
        
      
  The Zus Aggregared Profile (ZAP) is currently inaccessible. This includes the Zus web application and ZAP within embedded experiences (EHRs).
We have identified the root cause and are working to resolve the outage. We will post an update in 30 minutes.
← Back
 Zus Health System Status
            
Zus Health System Status