Customers unable to access Zus relational data marts

Major incident Data Marts
2025-03-06 15:26 EST · 1 hour, 45 minutes

Updates

Resolved

We have resolved the incident and restored access to Zus relational data marts for all customers.

March 6, 2025 · 17:11 EST
Issue

Customers have reported an inability to access the Zus relational schema in their data marts. We’re currently investigating the issue and will provide updates here.

March 6, 2025 · 15:26 EST

← Back