Data exchange between Zus and athenahealth is down

Minor incident Applications EHR Integrations athenahealth
2025-03-05 07:59 EST · 45 minutes

Updates

Resolved

We have resolved the issue preventing data to be exchanged between Zus and athenahealth. There is no data loss as a result of this incident, and we will continue to monitor to ensure the ZAP integration functions as expected. Users can now write data into athenahealth as normal using the “add” buttons in the ZAP.

March 5, 2025 · 08:43 EST
Issue

The data connector between Zus and athenahealth is currently down. We are actively working on a fix to this downtime. The following functionality is down at this time:

  • Data backfills
  • Using the “add” button in the ZAP to write data to athenahealth
  • Periodic patient and appointment data updates

We will update this incident in one hour with an update.

March 5, 2025 · 07:59 EST

← Back