New identifier values missing from customer data marts since 12/29/24

Minor incident Data Marts
2025-01-08 16:10 EST · 16 hours, 57 minutes

Updates

Resolved

This incident is now resolved and all missing identifiers are now available in customer data marts.

January 9, 2025 · 09:06 EST
Issue

Starting 12/29/24, new identifier values stopped propagating to data marts for all customers in production. We are working on resolving this issue now.

January 8, 2025 · 16:10 EST

← Back