Unable to request records from the Zus App

Major incident Applications Zus App Data APIs Patient History API
2025-01-07 09:22 EST · 1 hour, 18 minutes

Updates

Resolved

The issue has been resolved.

January 7, 2025 · 10:38 EST
Monitoring

We believe request records functionality is restored for all impacted users. We are monitoring to ensure requests continue processing successfully.

January 7, 2025 · 10:06 EST
Issue

We are currently troubleshooting an issue preventing users from requesting new records in the Zus App. We are releasing a fix and will provide further updates as soon as we have more information.

January 7, 2025 · 09:22 EST

← Back