Some users may be unable to access the ZAP
      
Major incident
      
        Applications
        Zus App
        EHR Integrations
        athenahealth
        Elation Health
        Canvas Medical
        Healthie
    
    
      
2024-12-20 10:00 EST
      
      · 2 hours, 34 minutes
    
  Updates
          Resolved
        
        
December 20, 2024 · 12:03 EST
        
      
      We’ve now resolved the underlying issues preventing some users from accessing the ZAP. Access has been restored for all users.
          Monitoring
        
        
December 20, 2024 · 10:33 EST
        
      
  Some users have reported issues accessing the ZAP in the Zus Web Application and EHR integrations this morning. We are aware and believe we have addressed the issue. We will continue to monitor to ensure functionality is fully restored.
← Back
 Zus Health System Status
            
Zus Health System Status