FHIR Write API Errors
      
Major incident
      
        Data APIs
        FHIR APIs
    
    
      
2024-12-18 17:38 EST
      
      · 40 minutes
    
  Updates
          Resolved
        
        
December 18, 2024 · 18:18 EST
        
      
      This issue was resolved as of 6:06pm EST.
We apologize for the inconvenience.
          Issue
        
        
December 18, 2024 · 17:38 EST
        
      
  We are seeing high error rates in our FHIR write APIs. FHIR read APIs and requesting patient data from data networks are unaffected.
EHR integrations and the Zus App are likely unable to write data to Zus.
We are actively working to resolve this issue.
← Back
 Zus Health System Status
            
Zus Health System Status