Delayed data processing
      
Minor incident
      
        Applications
        EHR Integrations
        Data Connections
        ADT Networks
        Lenses and Enrichment
        athenahealth
        Elation Health
        Canvas Medical
        Healthie
    
    
      
2024-11-08 09:23 EST
      
      · 1 day, 4 hours, 42 minutes
    
  Updates
          Resolved
        
        
November  9, 2024 · 13:53 EST
        
      
      The backlog affecting inbound ADT feeds and EHR data loops has been successfully cleared. Normal processing times have been restored for all impacted services.
          Investigating
        
        
November  8, 2024 · 12:48 EST
        
      
      We’ve identified the root cause and are working to apply a fix. Up to 50% of traffic from the impacted sources will continue to experience delays for the next few hours.
          Issue
        
        
November  8, 2024 · 09:23 EST
        
      
  Processing and enrichment of data from inbound ADT feeds and EHR data loops is currently delayed. We’re working to resolve the issue as quickly as possible, and will post an update when the backlog is cleared.
← Back
 Zus Health System Status
            
Zus Health System Status