Elevated error rates in Zus App and Zus APIs
      
Minor incident
      
        Applications
        Zus App
        EHR Integrations
        Data APIs
        FHIR APIs
        athenahealth
        Elation Health
        Canvas Medical
        Healthie
    
    
      
2024-11-01 23:30 EDT
      
      · 17 hours, 22 minutes
    
  Updates
          Resolved
        
        
November  2, 2024 · 16:50 EDT
        
      
      The root cause of the elevated errors has been identified and resolved. The ZAP and Zus APIs are back to normal.
          Investigating
        
        
November  2, 2024 · 12:45 EDT
        
      
  Users of the ZAP and Zus APIs may experience intermittent failures including the appearance of no data in the ZAP and API or ZAP latency. We are actively investigating and will post an update when the root cause is determined.
← Back
 Zus Health System Status
            
Zus Health System Status