ZAP and Operational Data Store currently unavailable

Major incident Applications Zus App EHR Integrations FHIRplace Data APIs Patient History API Package Enrollment API FHIR APIs athenahealth Elation Health Canvas Medical Healthie
2024-10-31 17:25 EDT · 13 minutes

Updates

Resolved

This incident is now resolved. The ZAP and related services are fully restored.

October 31, 2024 · 17:39 EDT
Issue

The Zus Operational Data Store is currently returning errors to all users. Downstream services including the Zus App, FHIRplace, Patient History API, and Enrollment API are all unavailable as a result.

We are actively investigating and hope to have services available again shortly.

October 31, 2024 · 17:25 EDT

← Back