Patient creation from EHRs is delayed
      
Minor incident
      
        Applications
        EHR Integrations
        athenahealth
        Elation Health
        Canvas Medical
    
    
      
2024-09-30 16:47 EDT
      
      · 4 hours, 44 minutes
    
  Updates
          Resolved
        
        
September 30, 2024 · 21:30 EDT
        
      
      The backlog of data has now completed processing. Patient creation from EHRs is now back to normal. There was no loss of data during this time.
          Issue
        
        
September 30, 2024 · 17:34 EDT
        
      
  Beginning at 4:47pm ET, patient creation from EHRs into Zus is delayed. We have resolved the root cause of this delay and are monitoring data processing as we work through the backlog. We will post an update when the backlog is cleared and patient creation is back to normal.
← Back
 Zus Health System Status
            
Zus Health System Status