ZAP data subscriptions returning an error for new enrollments
      
Major incident
      
        Data APIs
        Package Enrollment API
    
    
      
2024-09-11 12:47 EDT
      
      · 47 minutes
    
  Updates
          Resolved
        
        
September 11, 2024 · 13:34 EDT
        
      
      The issue has been resolved - new subscription requests are now functioning normally.
          Issue
        
        
September 11, 2024 · 12:47 EDT
        
      
  At approximately 10:15 AM on Wednesday September 11th, the zap-data-subscriptions api begin responding with a 500 error for new enrollment requests. We’ve identified the root cause and are working to resolve as soon as possible.
← Back
 Zus Health System Status
            
Zus Health System Status