Some users unable to log in to Zus App due to issues impacting the Zus auth service

Minor incident Applications Zus App Auth Service
2024-09-04 09:28 EDT · 36 minutes

Updates

Resolved

The Zus auth service has been restored and Auth0 has reported they have resolved their issue.

September 4, 2024 · 10:00 EDT
Issue

The Zus auth service is experiencing intermittent issues, possibly related to issues reported by Zus’ auth vendor, Auth0. We will continue to monitor the situation and provide updates as the situation develops.

September 4, 2024 · 09:28 EDT

← Back